Organ Project Update – July

Thought I’d give you a quik update on project Lord!

I’ve just moved into a new house as you know so working on the house and the Hammond / Leslie is quite a task but I’ve made some good progress in the last few weeks considering…

On the Leslie side I noticed that both rotor adjustment wingnuts were missing. This meant that the motor was moving to and from the rotor as it rotated. This accounted for a lot of the rubbish sound. I managed to pick some up from Tonewheel General and fixed that issue. The motors are pushed all the way out now so I guess this indicates that the belts are as stretched as they are going to be and soon up for a renewal.

Missing Wing Nuts

I got some Leslie oil (singer sowing machine oil) and gave it a drip or two hoping to resolve the slight squeak which I guess may be a bearing too. I need to take this apart and do the proper clean job on it soon.

On the C3 side, the wick was actually intact and I ordered some Hammond Oil before I switched it on again, as it has been stood still and totally dry for years.

Having seen this video of the wick system on a stripped down tonewheel:

I decided to leave it 24 hours to soak in and interestingly each day after that the sound got better and better until it is perfect. I wonder if the oil took a while to get to the top tonewheels? Its all good now, not too much bass and plenty of treble. I did also tweak the treble bias output on the pre amp to make it as bright as possible.

IMG_9435

Treble bias “knob” to the left of the wires at the front.

So its going pretty in many ways well now.

Only two more things and a couple of minor things to do now:

Having drowned the percussion switches (from the front) in switch cleaner the next day the percussion did come on a little bit if I switched the fast slow switch but after around 5 seconds faded out again. Thought this might be a valve thing, as one of the perc valves has a Hammond logo on it I’m thinking it might be quite old!

I replaced the 6C4 valves in the percussion unit (eBay) and borrowed an ECC82 for the third valve from my Leslie 145 to see if it helped but it did not so a fix of the perc unit in still required.

Capacitor somewhere then? Back to the wiring diagrams!

Busted Percussion

If everything stays constant for a good while then the next thing is the fun bit. OVERDRIVE! I think its about the input levels here, I know the C3 is HOT HOT HOT and if you step the output down enough for a pedal you cannot get enough volume out of the Leslie at the other end. I don’t know if a Marshall head will act the same as a pedal, after all its designed for the same level input after all.

All of my ideas ended up with an amp with no speaker load on the end of it, which is a recipe for disaster but I think I may have cracked that. Connect the output of the Marshall directly to the speakers, pre crossover and pull all of the valves out of the Leslie so that all it does is switches speeds without adding and un-dissepated load. One valve needs to be retained I read, so more investigation will occur here.

After that its just about borrowing a head (I have access to a metal Mesa Boogie which is vastly over engineered but it will do for test), making a connection up between the Boogie speaker output and the Leslie speaker plug and then working out how hot this input is really is and whether an unmodified head can handle it. If I can crack the load and input levels issue then I plan to choose a compact amp for the job or even commission something from Abbotts Music.

There are spare wires dangling about and I think it may have been a reverb effect loop that’s been taken out recently, that would be interesting to get back in there via Trek-II or in the 122 as an RV upgrade.

Somethign removed on the left there

See that light patch on the left where the wires are dangling? that’s on the list to investigate!

My dear friend and guru Neil is, as always a major help, in all matters Hammond and we are hoping to compare instruments soon (see how I resisted saying Organs? I must be growing up.) Any input or ideas on this restoration are as always greatly appreciated.

How am I doing so far mate?

Nick

Previous Post
What have I done……
Next Post
Dirty Organ?

Related Posts

Rig

Leave a Reply

Your email address will not be published. Required fields are marked *

Fill out this field
Fill out this field
Please enter a valid email address.
You need to agree with the terms to proceed

4 × 1 =

Menu